Linmodems Mailing list Archives

Google
 
Web archives.linmodems.org

Return-Path: <goldberg@phep2.technion.ac.il>
Mailing-List: contact discuss-help@linmodems.org; run by ezmlm
Delivered-To: mailing list discuss@linmodems.org
Received: (qmail 12999 invoked from network); 24 Feb 2005 06:25:37 -0000
Received: from mailgw3.technion.ac.il (132.68.238.35)
  by pdam.crynwr.com with SMTP; 24 Feb 2005 06:25:37 -0000
Received: from localhost (localhost.localdomain [127.0.0.1])
	by mailgw3.technion.ac.il (Postfix) with ESMTP id 2F6321677D0
	for <discuss@linmodems.org>; Thu, 24 Feb 2005 08:25:24 +0200 (IST)
	(envelope-from goldberg@phep2.technion.ac.il)
Received: from mailgw3.technion.ac.il ([127.0.0.1])
 by localhost (mailgw3.technion.ac.il [127.0.0.1]) (amavisd-new, port 10024)
 with LMTP id 20537-01-74 for <discuss@linmodems.org>;
 Thu, 24 Feb 2005 08:25:24 +0200 (IST)
Received: from techunix.technion.ac.il (techunix.technion.ac.il [132.68.1.28])
	by mailgw3.technion.ac.il (Postfix) with ESMTP id 1974A1677C8
	for <discuss@linmodems.org>; Thu, 24 Feb 2005 08:25:24 +0200 (IST)
	(envelope-from goldberg@phep2.technion.ac.il)
Received: from localhost (localhost [127.0.0.1])
	by techunix.technion.ac.il (Postfix) with ESMTP id 34EBC3B9F;
	Thu, 24 Feb 2005 08:25:33 +0200 (IST)
	(envelope-from goldberg@phep2.technion.ac.il)
Received: from techunix.technion.ac.il ([127.0.0.1])
 by localhost (techunix.technion.ac.il [127.0.0.1]) (amavisd-new, port 10024)
 with LMTP id 15629-01-91; Thu, 24 Feb 2005 08:25:33 +0200 (IST)
Received: from phep2.technion.ac.il (phep2.technion.ac.il [132.68.64.53])
	by techunix.technion.ac.il (Postfix) with ESMTP id 0ED0138F0;
	Thu, 24 Feb 2005 08:25:33 +0200 (IST)
	(envelope-from goldberg@phep2.technion.ac.il)
Date: Thu, 24 Feb 2005 08:25:32 +0200 (IST)
From: Jacques Goldberg <goldberg@phep2.technion.ac.il>
X-X-Sender: goldberg@localhost.localdomain
Reply-To: Jacques Goldberg <Jacques.Goldberg@cern.ch>
To: marvstod@comcast.net
Cc: Sasha Khapyorsky <sashak@smlink.com>,
	Morgan Read <mstuff@pl.net>, LinModems <discuss@linmodems.org>
Subject: Re: alsa mode?
In-Reply-To: <022420050213.9505.421D382D0005B6D10000252122007507440B019B9C909D0E03@comcast.net>
Message-ID: <Pine.LNX.4.58_heb2.09.0502240820020.25987@localhost.localdomain>
References: <022420050213.9505.421D382D0005B6D10000252122007507440B019B9C909D0E03@comcast.net>
X-MailKey: 829.36.63
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII
X-Virus-Scanned: by amavisd-new at technion.ac.il
X-Virus-Scanned: by amavisd-new at technion.ac.il

On Thu, 24 Feb 2005 marvstod@comcast.net wrote:

> Morgan,
>
> Again all you have done seems appropriate.
> It remains obscure why all is fine with the slamr.ko driver
> while with ALSA mode:
>  #slmodemd --alsa --country=NEW_ZEALAND modem:0
> or
>  #slmodemd --alsa --country=NEW_ZEALAND hw:0
>

   Interestingly,
   I spent a couple of hours last night on my old PC running FC3 (and MDK,
tried FC3 only) trying to reproduce Morgan's problem.
   Success.
   Thus speculating.
   Sasha must know the answer.
   My PC does not have any sound card! So much the more no AC97.
   My belly says to me that the problem is there, so, Morgan, do you have
AC97 hardware on your machine?

                                                  Jacques

Webmaster: Russell Nelson
Last modified: Wed Jul 30 11:02:43 EDT 2003