Linmodems Mailing list Archives

Google
 
Web archives.linmodems.org

Return-Path: <sekine.coulibaly@wanadoo.fr>
Mailing-List: contact discuss-help@linmodems.org; run by ezmlm
Delivered-To: mailing list discuss@linmodems.org
Received: (qmail 8111 invoked from network); 4 Jun 2001 09:01:16 -0000
Received: from smtp-rt-4.wanadoo.fr (HELO areca.wanadoo.fr) (193.252.19.156)
  by www.linmodems.org with SMTP; 4 Jun 2001 09:01:16 -0000
Received: from citronier.wanadoo.fr (193.252.19.222) by areca.wanadoo.fr; 4 Jun 2001 11:00:17 +0200
Received: from sekineco (193.248.247.63) by citronier.wanadoo.fr; 4 Jun 2001 10:59:56 +0200
Message-ID: <003601c0ecd4$cd337f60$3ff7f8c1@sekineco>
From: =?iso-8859-1?Q?S=E9kine_COULIBALY?= <sekine.coulibaly@wanadoo.fr>
To: <discuss@linmodems.org>
Subject: Modem Speed Linux vs Windows
Date: Mon, 4 Jun 2001 11:00:27 +0200
MIME-Version: 1.0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.00.2615.200
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200

Hi again !

I just had some tries under Windows98's Hyperterminal.
I had it dial my ISP. The first time it connected at 31600 bps, and the
following times at 50666, without any init string except ATZ.
Under ltmodem 5.95b, i can only connect at 24 000. Tried wvdial and country
code : no changes (well, actually wvdial doesn't connect!).
Does Windows add any string without showing the user ?

Sekine


Webmaster: Russell Nelson
Last modified: Wed Jul 30 11:02:43 EDT 2003